FAQ

1. Is the Java version compatible to the Amiga version?

2. Which Java Runtime Environment (JRE) version is recommend?

3. Is it necessary to upgrade to Java 1.5?

4. Is the source code available?

5. Are there any plans for the future? Additional features?

6. On which systems does it work?


1. Is the Java version compatible to the Amiga version?

Yes, it is. A lot of effort was put into this feature. We cannot guaranty a 100% compability, but it should be very close.

2. Which version of the JRE is recommend?

You should always use the latest version that is available, because it offers the best performance and bugfixes.

3. Is it necessary to upgrade to Java 1.5?

Yes, it is. But you can install different JRE versions in parallel, just make sure BattleDuel uses the correct one.

4. Is the source code available?

No. And there are no plans to release it in the near future.

5. Are there any plans for the future? Additional features?

Well, this depends on the feedback we get from this Java port.

6. On which systems does it work?

BattleDuel has been developed and tested on different Windows, Linux and Apple OSX systems and should work without problems.